Utilisation d'un flash cobra

Cher membre du forum Bokeh.fr,

Le forum Bokeh ferme ses portes. Il n'est désormais plus possible de créer des files de discussion, ou de répondre à un message.
Le forum Bokeh.fr, riche en informations sur la photographie reste accessible à la lecture.

L'équipe de Bokeh.fr travaille sur un nouveau projet de petites annonces dédié au monde la photo.
Nous vous invontons à le découvrir en vous rendant sur le site petites-annonces-photo.fr

L'équipe BOKEH.FR

Accueil des forums > Gestion de la lumière > Utilisation d'un flash cobra

Accès au(x) page(s) : 1 2 3 4 [...] 6 7 8 9 10 11 12 13 14 15

  Posté le 23-09-2011 à 15:06
focus
Inscrit le 17-02-2010
Nombre de message : 2219
Faire un lien de ce message
Matériel : Canon G11 - Canon 60D + 50mm f/1.4 + 18-135mm IS - Canon 6D
Niveau photo : Passionné
Envoyer un message privé   suis une nana   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori
 
Promis, je ferai lundi une photo du set-up ! et je vais voir si je peux mettre quelques portraits (avec autorisation, j'ai quelques bonnes petites bouilles), sinon je mettrai mes fils.....

Dernière édition le 2011-09-23 15:07:46


  Posté le 23-09-2011 à 15:21
PUB

  Posté le 23-09-2011 à 15:21
hippocampe
Inscrit le 25-04-2008
Nombre de message : 2313
Faire un lien de ce message
Matériel : Nikon D300 & D700 _ 50mm f:1.4 _ 24-70 mm f:2,8 _ 70-200mm f:2,8 _ SB900
Niveau photo : Passionné
Envoyer un message privé   suis un gars   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori  Situez moi 
 
...un truc dans le même genre m'est arrivé un fois ...car le flash n'était pas verrouillé sur le porte accessoires...mauvais contacts...et j'ai cherché...:wink:

Dernière édition le 2011-09-23 15:22:27


  Posté le 23-09-2011 à 15:36
lyes
Inscrit le 26-07-2010
Nombre de message : 2262
Faire un lien de ce message
Matériel :
Niveau photo : Passionné
Envoyer un message privé   suis un gars   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori  Situez moi 
 
Quote:
Promis, je ferai lundi une photo du set-up ! et je vais voir si je peux mettre quelques portraits (avec autorisation, j'ai quelques bonnes petites bouilles), sinon je mettrai mes fils.....

Tu étais en déporté ? Ou flash monté sur le boitier ?
Tu utilisais d'autres accessoires ? Réflecteurs ? ou autre ?


  Posté le 23-09-2011 à 15:57
focus
Inscrit le 17-02-2010
Nombre de message : 2219
Faire un lien de ce message
Matériel : Canon G11 - Canon 60D + 50mm f/1.4 + 18-135mm IS - Canon 6D
Niveau photo : Passionné
Envoyer un message privé   suis une nana   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori
 
Le flash était monté sur le boîter. comme réflecteur j'avais ma tente de marché (3 m2) qui se monte comme un parapluie, avec bâche blanche. Sinon, c'est tout.


  Posté le 23-09-2011 à 16:19
sane79 (Modérateur)
Inscrit le 08-07-2008
Nombre de message : 6502
Faire un lien de ce message
Matériel : 5DIII, 17-40, 50, 24-70 ,135
Niveau photo : Passionné
Envoyer un message privé   suis un gars   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori  Situez moi 
 
vivement que tu nous montres ton setup :pouce:


  Posté le 23-09-2011 à 16:33
focus
Inscrit le 17-02-2010
Nombre de message : 2219
Faire un lien de ce message
Matériel : Canon G11 - Canon 60D + 50mm f/1.4 + 18-135mm IS - Canon 6D
Niveau photo : Passionné
Envoyer un message privé   suis une nana   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori
 
S'il ne pleut pas lundi:mrgreen:


  Posté le 27-09-2011 à 19:25
focus
Inscrit le 17-02-2010
Nombre de message : 2219
Faire un lien de ce message
Matériel : Canon G11 - Canon 60D + 50mm f/1.4 + 18-135mm IS - Canon 6D
Niveau photo : Passionné
Envoyer un message privé   suis une nana   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori
 
Quote:
vivement que tu nous montres ton setup :pouce:

Voili, voilà, il a fait très beau lundi et 27° (on profite encore d'un peu d'été:miam:)

J'ai terminé les photos individuelles hier. Les ados ont bien collaborés (on a fait des photos en plus à leur manière....)

Voici le set-up, y a pas plus basic.....

le matin, le soleil était encore derrière les arbres...... idéal pour les premières prises de vue
Set%20up.jpg

.... ensuite en plein soleil
Set%20up%20bis.jpg

voilà ce que cela donne, photo brute et sans retouches
IMG_4466.jpg

résultat final pour un des jeunes élèves (autorisation donnée par ses parents de publier l'image:wink:)
IMG_3134.jpg


Par contre, mon flash a refait des siennes :pleur: au bout de 70-80 photos. Je soupçonne un élément qui chauffe:colere:, car sur le bas de l'écran LCD, une tâche plus foncée apparaît lorsque cela arrive et disparaît ensuite. De retour à la maison, je l'ai testé en pressant le bouton "pilot" une trentaine de fois.... idem la tâche réapparaît et redisparaît. re- :pleur: et re-:colere:. Surtout que j'ai acheté le flash en Suisse, j'espère que le magasin de la région pourra faire le nécessaire.

Voilà. N'hésitez pas à me donner votre avis..... mais doucement sinon je n'oserai pas les soumettre aux parents :mrgreen:


  Posté le 27-09-2011 à 19:32
lyes
Inscrit le 26-07-2010
Nombre de message : 2262
Faire un lien de ce message
Matériel :
Niveau photo : Passionné
Envoyer un message privé   suis un gars   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori  Situez moi 
 
J'ai eu le même effet une fois...pour la tâche...
Mais ce n'est pas pour autant qu'il ne marche pas :)
Je ne sais pas si c'est normal... Mais en même temps.. moi tant que ca fonctionne....je ne me prends pas la tête :mrgreen:


  Posté le 27-09-2011 à 19:35
focus
Inscrit le 17-02-2010
Nombre de message : 2219
Faire un lien de ce message
Matériel : Canon G11 - Canon 60D + 50mm f/1.4 + 18-135mm IS - Canon 6D
Niveau photo : Passionné
Envoyer un message privé   suis une nana   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori
 
Quote:
J'ai eu le même effet une fois...pour la tâche...
Mais ce n'est pas pour autant qu'il ne marche pas :)
Je ne sais pas si c'est normal... Mais en même temps.. moi tant que ca fonctionne....je ne me prends pas la tête :mrgreen:

Ben chez moi, comme déjà expliqué, ça ne marche plus comme je l'avais programmé. Cela enlève le fill-in, l'appareil clignote à 250 et le flash se met sur TTL sans le "E" et me fait une photo toute blanche (le gamin reçoit le flash en plein fouet !) .... je vais essayer d'en trouver une où l'élève n'est pas reconnu....


  Posté le 27-09-2011 à 19:39
Tazintosh
Inscrit le 21-09-2010
Nombre de message : 1481
Faire un lien de ce message
Matériel : EOS 5D Mark II & 7D ; EF 85 1.2L, EF 24-105L, 100-400L & 180L ; Speedlite 580EX II x 2
Niveau photo : Expert
Envoyer un message privé   suis un gars   Visiter mon site web   Visiter ma galerie  Ajouter ce photographe en favori
 
Les photos sont très sympas !

Pour le flash qui chauffe, c'est fort probable.
C'est évoqué p.25 du manuel du 580EX II, pour l'utilisation stroboscopique certes, mais selon si tu lui en demande beaucoup (en terme de déclenchement comme de puissance) et la température ambiante, c'est probablement lié.
La tâche, c'est souvent le cas d'écran à cristaux liquides qui chauffent.

Dernière édition le 2011-09-27 19:40:35


Accès au(x) page(s) : 1 2 3 4 [...] 6 7 8 9 10 11 12 13 14 15

Accueil des forums | Accueil forum